Problem with Data Indexing
Incident Report for US2 Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time
Posted Nov 25, 2020 - 23:05 PST
Monitoring
We have implemented a fix for the issue affecting Data Indexing. We are currently monitoring the results.
Posted Nov 25, 2020 - 22:39 PST
Identified
We have identified the source of the issue affecting Data Indexing. We are working on a fix for the problem.
Posted Nov 25, 2020 - 22:27 PST
Investigating
We are currently investigating reports of problems with Data Indexing, which is impacting a subset of customer accounts. We will provide more information soon.
Posted Nov 25, 2020 - 21:14 PST