Problem with Data Collection
Incident Report for US2 Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Nov 24, 2020 - 04:11 PST
Monitoring
We have implemented a fix for the issue affecting Data Collection. We are currently monitoring the results.
Posted Nov 24, 2020 - 03:40 PST
Investigating
We are currently investigating reports of problems with Data Collection which is impacting a subset of customer accounts. We will provide more information soon.
Posted Nov 24, 2020 - 02:54 PST