Problem with Alerting and Metrics
Incident Report for US2 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Nov 19, 2020 - 08:16 PST
Monitoring
We have implemented a fix for the issue affecting Alerting and Metrics. We are currently monitoring the results.
Posted Nov 19, 2020 - 05:58 PST
Identified
We have identified the source of the issue affecting Alerting and Metrics. We are working on a fix for the problem.
Posted Nov 19, 2020 - 05:56 PST
Investigating
We are currently investigating reports of problems with Alerting and Metrics which is impacting a subset of customer accounts. We will provide more information soon.
Posted Nov 19, 2020 - 05:48 PST